Hlavní navigace

Internet Explorer 8 ohrožuje bezpečnostní slabina

Martin Tábor

Podle aktuálních zpráv je zatím stále nejpoužívanější verze Internet Exploreru ohrožena vážnou bezpečnostní slabinou, na níž se poslední dobou zaměřují četné útoky hackerů. Trhlina v zabezpečení umožňuje vzdáleně spustit libovolný škodlivý kód.

Sdílet

I když je dnes Internet Explorer 8 v podstatě již technologickou historií, stále je nejpoužívanější verzí IE. To s sebou nese určité požadavky pro vývojáře stránek, ale očividně i jisté příležitosti pro tvůrce virů a hackery. Kromě toho, že IE8 nepodporuje vlastně žádné funkce z HTML5, paradoxně je i po mnoha letech záplatování ze strany Microsoftu o něco méně bezpečný, než verze novější. Momentálně se internetem šíří zneužití slabiny, která již byla údajně použita při útocích na americké Ministerstvo práce a Ministerstvo energetiky.

Internet Explorer 8

Microsoft zatím patřičnou záplatu neuvolnil, a tak jako řešení doporučuje upgrade na některou z novějších verzí IE (tzn. 9 nebo 10) nebo alespoň zavedení některých opatření, do nichž patří nastavení úrovně zabezpeční místní sítě na „Vysoká“ a vynucené potvrzení před spuštěním každého Active Scriptu. Nutno dodat, že IE8 již pomalu přestává podporovat řada velkých internetových hráčů a např. Google již počítá pouze s nejmodernějšími prohlížeči. Jediným systémem, kde je IE8 opravdu poslední možnou verzí, je v současnosti Windows XP. Uživatelé tohoto systému však mají zároveň možnost, stáhnout si poslední verzi snad kteréhokoli konkurenčního browseru.

Zdroj: neowin.net

Autor článku

Něco jsme propásli?

Dejte nám vědět. Upozornit redakci Stahuj
Velice děkujeme za Vaše podněty